Tableau releases updates quarterly. With so many versions to choose from it's easy to be unsure of which one to choose for your Connection. Select the API version that your instance uses. To determine which version of Tableau you have, please visit: Finding Your Tableau Version and Build Number.

Tableau versions are backward compatible. Updates in the current version should still allow previous versions to run properly. For this reason, if your Tableau version is unlisted when setting up a OneCloud Connection, please use the most recent API version available in the drop-down list.

Did this answer your question?